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© Bradford Technologies.  All Rights Reserved. 
No part of this document may be reproduced in any form or by any means without the 
written permission of Bradford Technologies. 

Information in this document, including specifications of products, services and prices 
are subject to change without notice. 

Trademarks 
The Appraiser’s ToolBox™ is a Trademark of Bradford Technologies 
ClickFORMS™ is a Trademark of Bradford Technologies 
WinSketch is a Trademark of Jammin Software 
The Appraiser’s PhotoSheet™  is a Trademark of Bradford Technologies 
Windows is a Registered Trademark of Microsoft Corporation 

All other brands and product names are trademarks or registered trademarks of their 
respective owners.
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Tutorial Lesson Plan 

Getting Started with ClickFORMS 

Step 1: Introduction 
Recommended documentation, displays, and startup options 

Step 2: Adding Forms 
Using the Forms Library, adding, deleting and organizing forms 

Step 3: Screen Navigation 
Navigating reports and utilizing collapsible pages 

Step 4: Setting Preferences 
Customizing your display, application, document, tools and cell preferences 

Step 5: Cell Information 
Tips for identifying, editing, and formatting cell text 

Step 6: Shortcuts 
Using Auto Adjustments, Standard Responses and Standard Comments 

Step 7: Images and WinSketch 
Utilizing PhotoSheet, WinSketch, maps, and inserted images 

Step 8: Digital Signatures 
Creating, converting and signing your reports 

Step 9: Saving and Converting 
Saving the report as a ClickFORMS file, template or PDF 

Step 10: Printing 
Printer setup and printing 

Step 11: Emailing Reports 
Sending reports or PDFs in email and requesting support 

Step 12: Help Menu 
Accessing documentation in the ClickFORMS User Guide and Tell Me How 

How To Contact Bradford Technologies 
Office hours, telephone numbers, email, web site, mailing addresses and keyboard shortcuts
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Getting Started

We know you don’t have a lot of time, so we have written this booklet to help you understand 
the highlights of the ClickFORMS software as quickly as possible. Follow this outline and you will 
be using ClickForms for processing appraisals in a twenty minutes or less. 

First, install the software. 

The first thing you want to do is gain an overview of what the program can do for you. Install the 
software and browse the User Guide and Tell Me How section.  You can launch them from the 
Help Menu after the software is installed and open. 

Second, go through the tutorial. (Approximately 20 minutes) 

The tutorial will take you through the highlights of the program from “Starting a New Report” to 
“Getting Help”.  After reading this Tutorial, you will know how to produce a complete appraisal 
report. 

Third, familiarize yourself with your Operating System. 

ClickFORMS is designed for Windows XP.  Although the software will function on all Microsoft 
Windows operating systems going back to Windows ‘95, all of the screenshots in this 
documentation were captured under an XP environment. The following is the minimum system 
requirements for running the ClickFORMS software: 

• Platform: Windows 95 
• CPU: 200 MHz Pentium® or faster 
• RAM: 64MB RAM 
• Media: 2x CD-ROM drive or faster 
• Video: 800 x 600 display, High Color 16-Bit 
• Hard Drive: 100MB of free hard disk space 
• Other: Microsoft Internet Explorer® 5.0 or higher

Thank you for taking the time to evaluate ClickFORMS software. 

- Bradford Technologies
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Start the Application
Start the application by clicking on the 
ClickFORMS program shortcut icon located 
on your desktop.

1

Select the User License
If you already have a user license, select your 
license file. Otherwise, choose New.  A screen 
will come up asking you to type in your name, 
address, and company name.  After entering 
your name the way you wish to sign your 
reports, click OK. The Evaluation Welcome 
screen will be displayed.  

2

Initial View
• A sample form opens in the Workspace:
By default, this will be the sample URAR 
report template file which is included with 
your software.

• The Forms Manager is Visible:
The Forms Manager is on the left-hand side 
of your Workspace. It contains the name of all 
forms in the active report.

• The Forms Library is Displayed:
The Forms Library is the window on the right-
hand side of the desktop. This contains all the 
forms that you will need to complete any type 
of report. 

3

Change Your Startup Options
Click on the Edit Menu > Preferences > 
Application
Select a preferred option from the Startup tab 
page

Startup Options
• Do Nothing (i.e., do not open any container 
windows
• Create a New Empty Container window
• Display the Select Template dialog
• Open the Most Recently Used file
• Open this file: C:\ ... Sample URAR.clk

4

STEP 1: Starting a New Report
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STEP 2: Adding Forms

The Forms Library
The Forms Library is defined as such: A Library of 
approximately 250 reusable forms that are compliant with 
national Appraisal Industry standards.

Click the plus sign beside a Category Folder to view the 
forms inside. Click on the minus sign to close it.

The Forms Library can be hidden or displayed instantly by 
clicking on the Forms Library Button in the Toolbar. Press 
the [Ctrl+L] keys to show it, or to hide it. Click on the Forms 
Menu > View/Hide Forms Library. Drag the Forms Library 
to move it anywhere on your desktop, or click and drag the 
handle in the lower right corner to resize it. 

Adding Forms
Method A:
• Open a new report by choosing New, Empty 
Container from the File Menu.

• Click on and hold the desired form from the Forms 
Library. Try the URAR

• Drag the icon over to your container and release it.

• Repeat as needed, until all of the required forms 
have been added to the container.

Method B: Double-Click on a Form to add it.

The Forms Manager
The Forms Library can be quickly and easily hidden 
or displayed using the Forms Library [Ctrl+L] button.

Select a form in your report, and click the up arrow 
button to move it to the front of the report.

Select a form in your report, and click the Down 
Arrow button to move it to the back of the report.
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STEP 3: Screen Navigation

Below is a picture of the ClickFORMS screen.  There are many ways to navigate within a report. On 
this page we’ve documented both what you’ll see, and a few of the ways to move around easily.

Page Title Bars
Click on the arrows in the Page 
Title Bars to collapse or expand 
individual pages or collapse all 
from the View Menu selection.

GoTo menu
Click on the GoTo menu to 
browse to the previous or next 
page, or jump to any bookmark 
that you’ve set.

Move Field to Field
Press the Tab or Enter key to 
move to the next field. Press 
[Shift+Tab] to return to the 
previous field.

Forms Manager
Click on any page in the 
Forms Manager to display 
that page in your Work-
space.

Move Up and Down
Press the Up and Down 
Arrow keys on your 
keyboard.

Scrollbars
Use the scrollbars 
to scroll areas of 
your report quickly 
into view.

Scrollbar Arrows
Use scrollbar ar-
rows to scroll slowly 
through the report.
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Collapsible Pages

• Page Title Bars are displayed at the top of each 
page in your report.

• To expand any page in your report, click on the 
blue arrow. When the arrow is pointing down, 
the page is expanded

• Click on the arrow a second time to collapse 
the page. When the arrow is pointing towards 
the right, the page is collapsed.  To Collapse 
all pages, choose View, Collapse All Pages, or 
[Shift+F3] 
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Set Display Preferences 

Once the report is open, go to the View 
menu and select Zoom. You can easily set 
the display scale with the slider. Using the 
View menu, you can also change your screen 
display mode from Full Screen to Normal 
with a single click.

STEP 4: Setting Preferences

ClickFORMS is the first appraisal software that can be totally configured to meet your needs. This 
chapter will explore customizing your preferences to meet and enhance your needs.

1

Application Preferences

You’ve already seen how to set up Startup 
Options from the Application Preferences 
dialog. You can also set Directories, Auto-
Save and PDF options.

2

Document Preferences

You’ve already seen how to set up Startup 
Options from the Application Preferences 
dialog. You can also set Directories, Auto-
Save and PDF options.

3
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Tools Preferences

There are three types of tools that can be 
configured from this dialog. There are Built-
In Tools, such as PhotoSheet and WinSketch, 
Plug-In Tools, such as Geolocator and Street 
Atlas, and User Specified Tools, such as Excel 
and Calculator.

4

Cell Preferences: The Cell Preferences dialog can 
be accessed from the Cells menu. Preferences can 
be set for:

• General Preferences: This is where you can change 
calculation, display and transfer settings for each 
cell.

• Numbers: You can round off any number 
automatically, set decimals or commas and display 
zeros, if necessary.

• Dates: Display your dates in any format.

• Graphics: Control the way your graphics are 
displayed, framed and fit to the cell.
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• General Cells: This type of data only needs to be 
entered once. If you type in an address, for example, 
the same address will be duplicated in every form in 
your report where the same data is required.

• Check Boxes: One of the easiest ways to make a 
selection is to click on a check box to select it.

• Number Cells: Measurements and dollar value 
amounts are contained within these cells.

• Comment Cells: The majority of appraisal typing 
time is spent within these detailed comments. 
ClickFORMS can keep an unlimited numbers of 
these comments, to save time and minimize your 
work.

• Response Cells: These cells hold short canned 
responses such as “one”, “two” or “three”.

Formatting Text Characteristics
You can set the particular display, behavior or 
formatting of individual data fields.

Style, Justification and Font Size
Use the commands in the center of the Cell menu to 
set any cell’s style, justification and font size.

Shortcut: You can click on the corresponding 
Toolbar icons to set the active cell’s style, font size 
and justification.

STEP 5: Data Entry

Cell Types
When entering data, there will be several different type of cells:

Editing Cell Text
First select the text you’d like to edit by highlighting 
it, and then you can choose copy from the Edit 
Menu.

Shortcut: To eliminate one mouse-click just use the 
copy button from the Toolbar Edit Console.
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Auto Adjustments
To display this dialog, go to the Cells Menu, 
and choose Auto Adjustments.

One Time Adjustment
Complete the Automatic Adjustment 
Settings dialog and click on the OK button.

Permanent Adjustment
Complete the Automatic Adjustment 
Settings dialog, check “Use these 
adjustment values in new reports”, and click 
on “Save List As”, then type a name in the 
box. To finish, click on the OK button. 

STEP 6: Shortcuts

ClickFORMS has many time saving features that allows you to create shortcuts with your data 
entry.

1

Standard Responses
Drop down menus enable you to select 
canned responses.

Automatically Display Responses
Enabling the Auto Display Responses will 
provide a preset list of responses that 
appear as you tab through fields.

Save Text as a Standard Response
Press [Shift+F2] or select Add Response from 
the Cells menu. To display your responses, 
choose F2.

Editing Standard Responses
Select Edit Responses from the Cells menu 
or simply press the [Ctrl+E] keys.

2
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Standard Comments
Select appropriate comments to fill 
comment cells and complete any addendum 
instantly.

Enter and Edit Your Comments
Type your comments into a comment field 
and press [Shift+F2] key to save them. Press 
the [Ctrl+E] to edit them or add more.

Adjust The Text Size
After selecting the standard comment, click 
on Decrease/Increase Font Size icons to 
shrink or grown text to fit the cell.

3
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Sketches
ClickFORMS has a customized version of 
WinSketch built-in to the software.

2
Sketch any structure and insert it.

STEP 7: Images and WinSketch

Adding photos, sketches, maps and scanned documents is now faster and easier to perform.

Photos
Add any number of photos of any size to 
your Photo Addendum using the PhotoSheet 
tool.

1
Drag and drop a photo   directly into the 
report.
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Scanned Documents
Scan a letter, legal or state seal and copy it 
right into your report. 

4
Insert and format any scan.

Maps
Comparables Maps can be generated 
automatically in seconds with Geolocator® 
or Online Maps.

3
Design and scale your   comparable maps.
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STEP 8: Digital Signatures
ClickFORMS enables you to digitally sign any appraisal report, quickly and easily.

Creating a Digital Signature

Before you can sign the report, you need an image 
of your signature. Bradford Technologies provides a 
signature scanning service, or you may create your 
own signature image file if you have a scanner. If 
you want a color signature, scan it in color mode. It 
will print out in the same color scanned. When you 
create the file, crop the area around the signature 
to insure there is a minimal amount of white space 
around it. Then save the signature as a picture file in 
My Pictures folder.

The recommended formats are:
.jpg .tif .gif .bmp

Signature Conversion

Users of our 16-bit software can easily convert their 
16-bit license and signature files to ClickFORMS 
32-bit format with our free converter tool. If your 
ToolBox Signature was stored in the C:\CFORMS\
Signatur folder when you run the Converter it will 
automatically convert a copy of your license and 
your signature. The option to convert, followed 
by the 16-bit converter dialog box with options 
for converting will appear the first time you install 
ClickFORMS. 

Setup a Digtal Signature

To digitally sign the report, click on Tools, and 
choose Signature. You will need to setup your 
signature before you can sign the report. To setup 
your signature select Setup, and then choose 
Load. Browse to the location where you saved your 
signature and select your file. Click Open. On the 
left is a small arrow pointer. The arrow (Zoomer) will 
allow you to resize your signature correctly. Place 
your Signature on the signature line and click OK.

Finally, choose Affix. Your digital signature will be 
instantly affixed to the appraisal report file. 
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STEP 9: Saving and Converting

After creating or editing a report, you can save it to any media, network server or hard disk drive. 

To Save a Report, choose one of the following save options from the ClickFORMS File menu: 

Save

If you have an existing report file and wish to save 
changes to it, select the Save function or press the 
[Ctrl+S] keys. If you do not have an existing file, you 
will first be asked to create and name the file. 

Save As

This is a really convenient command that empowers 
the appraiser to back up multiple copies of the same 
report. This report can be saved to various locations 
on your network, including digital archives, file 
servers or colleagues’ machines. You can use Save 
As to transfer the file to any laptop, external hard-
drive or portable storage device.

Save As PDF

ClickFORMS now provides a built-in PDF Driver that 
allows for Advanced Options such as additional 
security settings and password protection. To 
create a PDF, simply go to File, Create PDF, and 
the ClickFORMS PDF driver will convert your report 
quickly and easily. These files are great for EDI and 
can be viewed and printed by the Adobe Acrobat 
reader.
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Save As Template

Save As Template is a great way for creating starter 
reports in areas you appraise. This function is similar 
to Save As, except that the file created cannot 
be accidentally overwritten. First create a custom 
template, with pages and data you wish to have in 
your reports. Then choose Save As Template, and 
type in the template name. If you are updating the 
template name, choose Save as Template, and then 
click on the template name and click Save. Choose 
“yes” to overwrite.
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STEP 10: Printing

ClickFORMS software supports dual printers for printing color and black/white forms 
simultaneously. 

You have complete control over which pages to print and the number of copies to print of each 
page.

To Print

Click on the File menu and select Print. The Print 
dialog shown below is displayed. The pages will 
display in the order your report appeared from the 
ClickFORMS report. Click Print.

• Setup Printer: Ensure the correct printer and 
printer properties are set. To change the printer, 
or check the properties, click on setup. A second 
window will come up with a drop down listing 
of printers to select, and a Properties button. 
Here you can change settings such as paper size, 
graphics, and printers. After making changes, click 
OK to return to the Print box.

• Set Pages to Print: Under the Print column select 
the pages you want printed by inserting a check 
mark in their respective boxes.

• Set Number of Copies to Print: Under the 
Copies column, type in the number of copies 
you would like to print of each page. You can use 
[Shift+Ctrl] and click on a page with the mouse to 
unselect all.

• Set Printer to Use: Click on the drop-down arrow 
next to the printer name to choose the printer for 
an individual page. To change printer for more than 
one page at a time, hold down the Shift key and 
click on the printer name with the mouse.
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STEP 11: Emailing Reports

ClickFORMS has the built-in ability to email reports directly as a PDF or as the attached report. 
This will eliminate the need to search for attachments on your computer, and enhance your pro-
ductivity.

Send To Mail Recipient from the File Menu

• To email directly from ClickFORMS, go to File 
and choose Send To > Mail Recipient.

• To email PDF attachments directly, choose Send 
To > Mail Recipient (as PDF Attachment). Your 
report will convert to PDF automatically.

• Choosing Send To > Mail Recipient (as ‘.clk’ 
Attachment). This will bring up a blank email with 
the original report already attached. This handy 
feature is especially useful when working with other 
colleagues in ClickForms.

Send Email From The Help Menu

Now you can send our Software Programmers 
your comments and ideas for features and 
improvements in an instant. Just click on the Help 
Menu and choose Send Suggestion. You can also 
contact Technical Support by taking advantage 
of this easy-to-use email feature. Choose Request 
Assistance and fill out the information provided in 
order to get the fastest reply.

Built-in Email

If you have an Internet Service Provider (ISP) 
account and an email program such as Microsoft 
Outlook, Outlook Express or Eudora, you can send 
an email directly from ClickFORMS to our Technical 
Support Team in seconds. 
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STEP 12: Help Menu

Documentation
Every ClickFORMS installation downloaded with help files includes two comprehensive suites of 
technical documentation readily available whenever you use the software. You can access these 
resources easily from the Help Menu.

• User Guide: The ClickFORMS User Guide is a 
multimedia eBook organized into topics that are 
arranged identically to the items in your Menu bar. 
A wealth of reference information is contained in 
this eBook. 
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Send To Mail Recipient from the File Menu

• Tell Me How: The ClickFORMS Tell Me How 
Tutorial Suite provides answers to all your technical 
questions.

• Online Help: Online Help is available on the 
Bradford Technologies web site.

• Register Your Software: Register your software 
by clicking on the Registration item in the Help 
Menu.

You can also call Customer Support @ (408) 360-
8520 Ext. 232 to register.

List of Keyboard Shortcuts
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How To Contact Bradford Technologies

Hours:   Monday-Friday 8 a.m. to 5 p.m. (Pacific Standard Time)

Customer Service:  (408) 360-8520

Sales Information:   (800) 622-8727

Electronic FAX:   (408) 360-8529

E-Mail:   sales@bradfordsoftware.com

    support@bradfordsoftware.com

    suggestions@bradfordsoftware.com

    comments@bradfordsoftware.com

    forms@bradfordsoftware.com

BRADFORD TECHNOLOGIES
302 Piercy Road,

San Jose, CA 95138

http://www.bradfordsoftware.com

Real Estate Appraisal Software

Solutions for:
• Real Estate Appraisal
• Agricultural Appraisal
• Insurance Adjustors
• Architectural Planning
• Online Business
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